https:the literal text https: (case sensitive) \/the literal / (4710 / 578 / 2F16)
\/the literal / (4710 / 578 / 2F16)
providerthe literal text provider (case sensitive) \.the literal . (4610 / 568 / 2E16)
sharespaceappthe literal text sharespaceapp (case sensitive) \.the literal . (4610 / 568 / 2E16)
swisscomthe literal text swisscom (case sensitive) \.the literal . (4610 / 568 / 2E16)
comthe literal text com (case sensitive) Group 2((?!:(443|80)(($)|(\/)))) Negative Lookahead(?!:(443|80)(($)|(\/))) :the literal : (5810 / 728 / 3A16)
\/the literal / (4710 / 578 / 2F16)
Non-Capturing Group(?:(?:(?::)(\d*)))? ?repeats the group contents below at most once:
Non-Capturing Group(?:(?::)(\d*)) :the literal : (5810 / 728 / 3A16)
\d*a digit, repeated any number of times
Non-Capturing Group(?:(?:(\/latest)(?=\/))|(?:(\/latest)($)))? ?repeats the group contents below at most once:
1st Alternative(?:(\/latest)(?=\/)) Non-Capturing Group(?:(\/latest)(?=\/)) \/the literal / (4710 / 578 / 2F16)
latestthe literal text latest (case sensitive) \/the literal / (4710 / 578 / 2F16)
2nd Alternative(?:(\/latest)($)) Non-Capturing Group(?:(\/latest)($)) \/the literal / (4710 / 578 / 2F16)
latestthe literal text latest (case sensitive)