#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^(\w+)\s(\1)(?=\s)"
Local $sString = "Words Words are the same" & @CRLF & _
"correct words used" & @CRLF & _
"Same words used and Words are the same" & @CRLF & _
"Same words used and Words are the same Same"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)