using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*";
string substitution = @"test";
string input = @"a
b
c
d
e";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}