package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(^.+;){1}.+$`)
var str = `Test;Test
Test; Test
Test;
Test;`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}