re = /(^.+;){1}.+$/m
str = 'Test;Test
Test; Test
Test;
Test;'
subst = '$1'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result