#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?mis)({{TICKETS}}.*?{{\/TICKETS}})"
Local $sString = "<body>" & @CRLF & _
"{{TICKETS}}" & @CRLF & _
"<div class="ticket">{{asd}}</div>" & @CRLF & _
"{{/TICKETS}}" & @CRLF & _
"{{TICKETS}}" & @CRLF & _
"</body>"
Local $sSubst = "<div class="ticket">x</div>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)