package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[\w '-\/]+$`)
var str = `Jl. Merpati No. 3 RT/RW 001/012 (Bekas Jalan Manyar)`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}