#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)n't|'(?:ll|[vr]e|[msd])"
Local $sString = "should've can't mustn't we'll"
Local $sSubst = " \g<0>"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)