Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
\.(css|scss)$
/
gm
Input 1
1
New
# NEED index.css index.scss # NOT NEED index.module.css index.module.scss # NOT NEED TOO index.js index.ts