// include the latest version of the regex crate in your Cargo.toml
extern crate regex;
use regex::Regex;
fn main() {
let regex = Regex::new(r"(?m)^(?<icd10>[A-Z]\d\d\.\d)\s\-\s(?<rozpoznanie>.*)$").unwrap();
let string = "KARTA INFORMACYJNA
Z LECZENIA SZPITALNEGO
Oddział Rehabilitacji Kardiologicznej VII-082
Pan(i) Majchrowski Józef Płeć M Urodzony(a) 1946-03-15
PESEL 46031510176 Kod OW NFZ 01 Nr ubezpieczenia eWUŚ
zamieszkały(a): 67-200 Głogów, Rudnowska 56a/2
Opiekun: Majchrowska Aleksandra, , 67-200 Głogów, Rudnowska telefon:
Przebywał(a) w szpitalu od dnia: 2017-01-03 do dnia: 2017-01-20
ROZPOZNANIE:
Z95.5 - Obecność wszczepów i przeszczepów związanych z angioplastyką wieńcową
BADANIA LABORATORYJNE:
Badania zlecone z Izba Przyjęć
Badania zlecone z Oddział Intensywnego Nadzoru Kardiologicznego VII-084
ALT / GPT
2017-01-03 15:10
ALT 50 H U/l [0 - 41]
AST / GOT
2017-01-03 15:10
AST 132 H U/l [0 - 40]
BNP
2017-01-03 20:54
NT-Pro BNP 22052 H pg/ml [0 - 125]
Cholesterol całkowity
2017-01-03 15:10
CHOL 118 L mg/dl [150 - 200]
Cholesterol HDL
2017-01-03 15:10
HDL 42 L mg/dl [>55]
Cholesterol LDL
2017-01-03 15:10
LDL 61 mg/dl [<100]
Elektrolity
2017-01-03 15:10
NA 130 L mmol/l [135 - 145]
K 3,90 mmol/l [3,50 - 5,00]
Elektrolity
2017-01-05 11:54
NA 136 mmol/l [135 - 145]
K 3,96 mmol/l [3,50 - 5,00]
GFR ( MDRD )
2017-01-03 15:10
GFR 52
GFR - zakresy wartości prawidłowych - jednostki ml/min/1,73m2
Prawidłowa funkcja nerek powyżej 90
Zaburzenie funkcji nerek 60 - 90
Niewydolność nerek poniżej 60
Schyłkowa niewydolność nerek poniżej 15
GFR ( MDRD )
2017-01-05 11:54
GFR 47
GFR - zakresy wartości prawidłowych - jednostki ml/min/1,73m2
Prawidłowa funkcja nerek powyżej 90
Zaburzenie funkcji nerek 60 - 90
Niewydolność nerek poniżej 60
Schyłkowa niewydolność nerek poniżej 15
Glukoza w surowicy
2017-01-03 15:10
GLU 233 H mg/dl [65 - 99]
Glukoza we krwi pełnej
2017-01-04 08:10
HGLU 195 H mg/dl [60 - 100]
Glukoza we krwi pełnej
2017-01-05 08:29
HGLU 318 H mg/dl [60 - 100]
Kreatynina w surowicy
2017-01-03 15:10
KR 1,44 H mg/dl [0,70 - 1,20]
Kreatynina w surowicy
2017-01-05 11:54
KR 1,57 H mg/dl [0,70 - 1,20]
Morfologia krwi
2017-01-03 14:50
WBC 13,56 H 10 e3/ul [4,00 - 10,00]
NEU 11,10 H 10 e3/ul [2,00 - 6,90]
NEUP 81,9 H % [37,0 - 80,0]
LYMB 1,304 10 e3/ul [0,60 - 3,40]
LYMP 9,6 L % [20,0 - 45,0]
MONOB 1,012 H 10 e3/ul [0,20 - 0,90]
MONOP 7,47 % [3,00 - 8,00]
EOSB 0,048 10 e3/ul [0,00 - 0,70]
EOSP 0,35 L % [1,00 - 5,00]
BASOB 0,091 10 e3/ul [0,00 - 0,20]
BASOP 0,67 % [0,00 - 1,00]
RBC 3,58 L 10 e6/ul [4,50 - 5,55]
HGB 10,2 L g/dl [14,0 - 18,0]
HCT 30,7 L % [40,0 - 54,0]
MCV 85,8 fL [80,0 - 97,0]
MCH 28,5 pg [27,0 - 31,2]
MCHC 33,3 g/dl [31,8 - 35,4]
RDW 14,6 % [11,6 - 14,8]
PLT 400 10 e3/ul [130 - 400]
MPV 7,61 f/L [7,50 - 12,00]
Troponina T
2017-01-03 15:36
TROT 1,210 ng/ml
TROPONINA T hs - zakresy wartości prawidłowych - jednostki ng/ml
prawidłowa < 0,014
podwyższona > = 0,014
Troponina T
2017-01-03 20:54
TROT 1,140 ng/ml
TROPONINA T hs - zakresy wartości prawidłowych - jednostki ng/ml
prawidłowa < 0,014
podwyższona > = 0,014
Trójglicerydy
2017-01-03 15:10
TRG 74 mg/dl [< 200]
TSH
2017-01-03 15:36
TSH 0,511 ulU/ml [0,270 - 4,200]
Układ krzepnięcia
2017-01-03 15:22
PT 14,4 sekunda [11,0 - 14,5]
PT INR 1,11 [0,90 - 1,30]
APTT 34,8 sekunda [24,0 - 35,0]
TT 17,4 sekunda [14,0 - 21,0]
FIB 704 H mg/dl [200 - 400]
Badania zlecone z Oddział Kardiologiczny VII-002
Elektrolity
2017-01-06 11:49
NA 131 L mmol/l [135 - 145]
K 4,11 mmol/l [3,50 - 5,00]
GFR ( MDRD )
2017-01-06 11:49
GFR 25
GFR - zakresy wartości prawidłowych - jednostki ml/min/1,73m2
Prawidłowa funkcja nerek powyżej 90
Zaburzenie funkcji nerek 60 - 90
Niewydolność nerek poniżej 60
Schyłkowa niewydolność nerek poniżej 15
Glukoza w surowicy
2017-01-06 11:49
GLU 187 H mg/dl [65 - 99]
Kreatynina w surowicy
2017-01-06 11:49
KR 2,68 H mg/dl [0,70 - 1,20]
Badania zlecone z Oddział Anestezjologii i Intensywnej Terapii VII-008
B - Posiew w kierunku VRE
2017-01-10 09:29
(wymaz z odbytu)
Wynik ujemny
BNP
2017-01-07 08:02
NT-Pro BNP 48481 H pg/ml [0 - 125]
BNP
2017-01-08 07:33
NT-Pro BNP 33884 H pg/ml [0 - 125]
CK-MB
2017-01-07 07:36
CKMB 28 H U/l [7 - 25]
CRP
2017-01-07 07:36
CRP 10,03 H mg/dl [0,0 - 0,5]
Czas kefalinowo-kaolinowy
2017-01-07 13:58
APTT 80,3 H sekunda [24,0 - 35,0]
Czas kefalinowo-kaolinowy
2017-01-07 21:57
APTT 74,5 H sekunda [24,0 - 35,0]
Czas kefalinowo-kaolinowy
2017-01-08 14:49
APTT 50,6 H sekunda [24,0 - 35,0]
Elektrolity
2017-01-07 07:36
NA 130 L mmol/l [135 - 145]
K 4,76 mmol/l [3,50 - 5,00]
GFR ( MDRD )
2017-01-07 07:36
GFR 27
GFR - zakresy wartości prawidłowych - jednostki ml/min/1,73m2
Prawidłowa funkcja nerek powyżej 90
Zaburzenie funkcji nerek 60 - 90
Niewydolność nerek poniżej 60
Schyłkowa niewydolność nerek poniżej 15
GFR ( MDRD )
2017-01-08 06:52
GFR 44
GFR - zakresy wartości prawidłowych - jednostki ml/min/1,73m2
Prawidłowa funkcja nerek powyżej 90
Zaburzenie funkcji nerek 60 - 90
Niewydolność nerek poniżej 60
Schyłkowa niewydolność nerek poniżej 15
Kreatynina w surowicy
2017-01-07 07:36
KR 2,49 H mg/dl [0,70 - 1,20]
Kreatynina w surowicy
2017-01-08 06:52
KR 1,65 H mg/dl [0,70 - 1,20]
Mocznik w surowicy
2017-01-08 06:52
UR 42 mg/dl [17 - 48]
Morfologia krwi
2017-01-07 06:10
WBC 22,29 H 10 e3/ul [4,00 - 10,00]
NEU 19,34 H 10 e3/ul [2,00 - 6,90]
NEUP 86,8 H % [37,0 - 80,0]
LYMB 0,953 10 e3/ul [0,60 - 3,40]
LYMP 4,3 L % [20,0 - 45,0]
MONOB 1,931 H 10 e3/ul [0,20 - 0,90]
MONOP 8,66 H % [3,00 - 8,00]
EOSB 0,002 10 e3/ul [0,00 - 0,70]
EOSP 0,01 L % [1,00 - 5,00]
BASOB 0,056 10 e3/ul [0,00 - 0,20]
BASOP 0,25 % [0,00 - 1,00]
RBC 3,02 L 10 e6/ul [4,50 - 5,55]
HGB 8,9 L g/dl [14,0 - 18,0]
HCT 26,1 L % [40,0 - 54,0]
MCV 86,3 fL [80,0 - 97,0]
MCH 29,4 pg [27,0 - 31,2]
MCHC 34,0 g/dl [31,8 - 35,4]
RDW 14,5 % [11,6 - 14,8]
PLT 296 10 e3/ul [130 - 400]
MPV 7,75 f/L [7,50 - 12,00]
Morfologia krwi
2017-01-08 06:21
WBC 17,76 H 10 e3/ul [4,00 - 10,00]
NEU 15,44 H 10 e3/ul [2,00 - 6,90]
NEUP 87,0 H % [37,0 - 80,0]
LYMB 0,812 10 e3/ul [0,60 - 3,40]
LYMP 4,6 L % [20,0 - 45,0]
MONOB 1,432 H 10 e3/ul [0,20 - 0,90]
MONOP 8,07 H % [3,00 - 8,00]
EOSB 0,002 10 e3/ul [0,00 - 0,70]
EOSP 0,01 L % [1,00 - 5,00]
BASOB 0,070 10 e3/ul [0,00 - 0,20]
BASOP 0,39 % [0,00 - 1,00]
RBC 3,08 L 10 e6/ul [4,50 - 5,55]
HGB 8,8 L g/dl [14,0 - 18,0]
HCT 26,3 L % [40,0 - 54,0]
MCV 85,5 fL [80,0 - 97,0]
MCH 28,6 pg [27,0 - 31,2]
MCHC 33,5 g/dl [31,8 - 35,4]
RDW 14,7 % [11,6 - 14,8]
PLT 258 10 e3/ul [130 - 400]
MPV 7,54 f/L [7,50 - 12,00]
Troponina T
2017-01-07 08:02
TROT 2,500 ng/ml
TROPONINA T hs - zakresy wartości prawidłowych - jednostki ng/ml
prawidłowa < 0,014
podwyższona > = 0,014
Troponina T
2017-01-08 07:33
TROT 2,290 ng/ml
TROPONINA T hs - zakresy wartości prawidłowych - jednostki ng/ml
prawidłowa < 0,014
podwyższona > = 0,014
Układ krzepnięcia
2017-01-07 06:34
PT 15,4 H sekunda [11,0 - 14,5]
PT INR 1,20 [0,90 - 1,30]
APTT 76,7 H sekunda [24,0 - 35,0]
TT 150,2 H sekunda [14,0 - 21,0]
FIB 744 H mg/dl [200 - 400]
Układ krzepnięcia
2017-01-08 06:40
PT 15,6 H sekunda [11,0 - 14,5]
PT INR 1,22 [0,90 - 1,30]
APTT 62,8 H sekunda [24,0 - 35,0]
TT 47,6 H sekunda [14,0 - 21,0]
FIB 736 H mg/dl [200 - 400]
Badania zlecone z Oddział Intensywnego Nadzoru Kardiologicznego VII-084
ALT / GPT
2017-01-11 11:29
ALT 20 U/l [0 - 41]
AST / GOT
2017-01-11 11:29
AST 43 H U/l [0 - 40]
Białko całkowite w surowicy
2017-01-11 11:29
TP 59 L g/l [66 - 87]
Elektrolity
2017-01-10 12:24
NA 133 L mmol/l [135 - 145]
K 4,82 mmol/l [3,50 - 5,00]
Elektrolity
2017-01-11 11:29
NA 137 mmol/l [135 - 145]
K 4,69 mmol/l [3,50 - 5,00]
GFR ( MDRD )
2017-01-10 12:24
GFR 17
GFR - zakresy wartości prawidłowych - jednostki ml/min/1,73m2
Prawidłowa funkcja nerek powyżej 90
Zaburzenie funkcji nerek 60 - 90
Niewydolność nerek poniżej 60
Schyłkowa niewydolność nerek poniżej 15
GFR ( MDRD )
2017-01-11 11:29
GFR 24
GFR - zakresy wartości prawidłowych - jednostki ml/min/1,73m2
Prawidłowa funkcja nerek powyżej 90
Zaburzenie funkcji nerek 60 - 90
Niewydolność nerek poniżej 60
Schyłkowa niewydolność nerek poniżej 15
Glukoza we krwi pełnej
2017-01-11 07:44
HGLU 154 H mg/dl [60 - 100]
Kreatynina w surowicy
2017-01-10 12:24
KR 3,76 H mg/dl [0,70 - 1,20]
Kreatynina w surowicy
2017-01-11 11:29
KR 2,81 H mg/dl [0,70 - 1,20]
Morfologia krwi
2017-01-10 09:41
WBC 15,43 H 10 e3/ul [4,00 - 10,00]
NEU 13,07 H 10 e3/ul [2,00 - 6,90]
NEUP 84,7 H % [37,0 - 80,0]
LYMB 1,103 10 e3/ul [0,60 - 3,40]
LYMP 7,1 L % [20,0 - 45,0]
MONOB 1,106 H 10 e3/ul [0,20 - 0,90]
MONOP 7,17 % [3,00 - 8,00]
EOSB 0,108 10 e3/ul [0,00 - 0,70]
EOSP 0,70 L % [1,00 - 5,00]
BASOB 0,050 10 e3/ul [0,00 - 0,20]
BASOP 0,32 % [0,00 - 1,00]
RBC 3,04 L 10 e6/ul [4,50 - 5,55]
HGB 8,4 L g/dl [14,0 - 18,0]
HCT 26,2 L % [40,0 - 54,0]
MCV 86,0 fL [80,0 - 97,0]
MCH 27,8 pg [27,0 - 31,2]
MCHC 32,3 g/dl [31,8 - 35,4]
RDW 15,0 H % [11,6 - 14,8]
PLT 249 10 e3/ul [130 - 400]
MPV 8,38 f/L [7,50 - 12,00]
Badania zlecone z Oddział Rehabilitacji Kardiologicznej VII-082
B - Posiew - Krew w kierunku bakterii beztlenowych
2017-01-19 08:46
Posiew jałowy
B - Posiew - Krew w kierunku bakterii beztlenowych
2017-01-19 08:47
Posiew jałowy
B - Posiew - Krew w kierunku bakterii beztlenowych
2017-01-19 08:48
Posiew jałowy
B - Posiew - Krew w kierunku bakterii tlenowych
2017-01-16 09:43
Z próbki wyhodowano następujące drobnoustroje:
01. Staphylococcus hominis ssp hominis
Wrażliwość wyhodowanych drobnoustrojów na antybiotyki:
01
01. Amikacyna S
02. Klindamycyna R
03. Ciprofloksacyna R
04. Erytromycyna R
05. Kwas fuzydowy R
06. Cefoksytyna (badanie przesiewowe) R
07. Gentamycyna S
08. Lewofloksacyna R
09. Linezolid S
10. Moksifloksacyna R
11. Netylmycyna S
12. Ofloksacyna R
13. Penicylina benzylowa R
14. Rifampicyna S
15. Trimetoprim/Sulfametoksazol R
16. Tobramycyna S
17. Teikoplanina S
18. Wankomycyna S
Legenda oznaczeń:
S - Wrażliwy
R - Oporny
B - Posiew - Krew w kierunku bakterii tlenowych
2017-01-17 10:04
Z próbki wyhodowano następujące drobnoustroje:
01. Staphylococcus hominis ssp hominis
Wrażliwość wyhodowanych drobnoustrojów na antybiotyki:
01
01. Amikacyna R
02. Klindamycyna R
03. Ciprofloksacyna R
04. Erytromycyna R
05. Cefoksytyna (badanie przesiewowe) R
06. Gentamycyna S
07. Lewofloksacyna R
08. Linezolid S
09. Moksifloksacyna R
10. Netylmycyna S
11. Penicylina benzylowa R
12. Rifampicyna S
13. Tobramycyna R
14. Teikoplanina S
15. Wankomycyna S
Legenda oznaczeń:
R - Oporny
S - Wrażliwy
B - Posiew - Krew w kierunku bakterii tlenowych
2017-01-19 08:48
Posiew jałowy
B - Posiew - Mocz pobrany przez cewnik
2017-01-17 10:43
Posiew jałowy
B - Posiew - Wymaz z rany
2017-01-22 09:38
Z próbki wyhodowano następujące drobnoustroje:
01. Streptococcus constellatus ssp constellatus, wzrost: obfity
02. Finegoldia magna, wzrost: obfity
Wrażliwość wyhodowanych drobnoustrojów na antybiotyki:
01 02
01. Ampicylina/Amoksycylina S
02. Klindamycyna S S
03. Ceftriakson S
04. Cefepim S
05. Metronidazol S
06. Penicylina benzylowa S
07. Cefuroksym iv S
08. Cefotaksym S
09. Teikoplanina S
10. Wankomycyna S
Legenda oznaczeń:
S - Wrażliwy
Badanie ogólne moczu
2017-01-16 11:04
Barwa moczu Zółta
Klarowność moczu Przejrzysty
UPH 7,0 [4,6 - 8,0]
SG 1,010 L kg/l [1,016 - 1,025]
LEU 100 /ul
NIT neg
PRO 75 mg/dl
GLU 50 mg/dl
KET neg
UBG 1 mg/dl
BIL neg
UERY 50 /ul
Osad moczu
Nabłonki - płaskie - pojedyncze
Leukocyty - 5 - 10 w polu widzenia
Erytrocyty - świeże - 1 - 3 w polu widzenia
Erytrocyty - wyługowane - 3-5 w polu widzenia
Inne - bakterie w moczu - pojedyncze
CRP
2017-01-12 14:25
CRP 15,45 H mg/dl [0,0 - 0,5]
CRP
2017-01-14 11:27
CRP 9,21 H mg/dl [0,0 - 0,5]
CRP
2017-01-18 13:48
CRP 4,12 H mg/dl [0,0 - 0,5]
Elektrolity
2017-01-12 11:49
NA 137 mmol/l [135 - 145]
K 4,55 mmol/l [3,50 - 5,00]
Elektrolity
2017-01-14 11:27
NA 139 mmol/l [135 - 145]
K 4,27 mmol/l [3,50 - 5,00]
Elektrolity
2017-01-15 11:13
NA 139 mmol/l [135 - 145]
K 4,21 mmol/l [3,50 - 5,00]
Elektrolity
2017-01-16 12:20
NA 139 mmol/l [135 - 145]
K 4,25 mmol/l [3,50 - 5,00]
Elektrolity
2017-01-18 13:48
NA 141 mmol/l [135 - 145]
K 4,71 mmol/l [3,50 - 5,00]
Ferrytyna
2017-01-16 12:24
FER 284,0 ng/ml [30 - 400]
GFR ( MDRD )
2017-01-12 11:49
GFR 37
GFR - zakresy wartości prawidłowych - jednostki ml/min/1,73m2
Prawidłowa funkcja nerek powyżej 90
Zaburzenie funkcji nerek 60 - 90
Niewydolność nerek poniżej 60
Schyłkowa niewydolność nerek poniżej 15
GFR ( MDRD )
2017-01-14 11:27
GFR 45
GFR - zakresy wartości prawidłowych - jednostki ml/min/1,73m2
Prawidłowa funkcja nerek powyżej 90
Zaburzenie funkcji nerek 60 - 90
Niewydolność nerek poniżej 60
Schyłkowa niewydolność nerek poniżej 15
GFR ( MDRD )
2017-01-15 11:13
GFR 50
GFR - zakresy wartości prawidłowych - jednostki ml/min/1,73m2
Prawidłowa funkcja nerek powyżej 90
Zaburzenie funkcji nerek 60 - 90
Niewydolność nerek poniżej 60
Schyłkowa niewydolność nerek poniżej 15
GFR ( MDRD )
2017-01-16 12:20
GFR 52
GFR - zakresy wartości prawidłowych - jednostki ml/min/1,73m2
Prawidłowa funkcja nerek powyżej 90
Zaburzenie funkcji nerek 60 - 90
Niewydolność nerek poniżej 60
Schyłkowa niewydolność nerek poniżej 15
GFR ( MDRD )
2017-01-18 13:48
GFR 51
GFR - zakresy wartości prawidłowych - jednostki ml/min/1,73m2
Prawidłowa funkcja nerek powyżej 90
Zaburzenie funkcji nerek 60 - 90
Niewydolność nerek poniżej 60
Schyłkowa niewydolność nerek poniżej 15
Glukoza we krwi pełnej
2017-01-12 07:47
HGLU 198 H mg/dl [60 - 100]
Glukoza we krwi pełnej
2017-01-13 07:48
HGLU 170 H mg/dl [60 - 100]
Glukoza we krwi pełnej
2017-01-16 07:47
HGLU 124 H mg/dl [60 - 100]
Glukoza we krwi pełnej
2017-01-17 07:45
HGLU 147 H mg/dl [60 - 100]
Glukoza we krwi pełnej
2017-01-18 08:15
HGLU 109 H mg/dl [60 - 100]
Glukoza we krwi pełnej
2017-01-19 07:44
HGLU 146 H mg/dl [60 - 100]
Glukoza we krwi pełnej
2017-01-20 07:27
HGLU 79 mg/dl [60 - 100]
Kreatynina w surowicy
2017-01-12 11:49
KR 1,94 H mg/dl [0,70 - 1,20]
Kreatynina w surowicy
2017-01-14 11:27
KR 1,62 H mg/dl [0,70 - 1,20]
Kreatynina w surowicy
2017-01-15 11:13
KR 1,49 H mg/dl [0,70 - 1,20]
Kreatynina w surowicy
2017-01-16 12:20
KR 1,42 H mg/dl [0,70 - 1,20]
Kreatynina w surowicy
2017-01-18 13:48
KR 1,45 H mg/dl [0,70 - 1,20]
Morfologia krwi
2017-01-12 09:34
WBC 20,28 H 10 e3/ul [4,00 - 10,00]
NEU 17,58 H 10 e3/ul [2,00 - 6,90]
NEUP 86,7 H % [37,0 - 80,0]
LYMB 1,134 10 e3/ul [0,60 - 3,40]
LYMP 5,6 L % [20,0 - 45,0]
MONOB 1,480 H 10 e3/ul [0,20 - 0,90]
MONOP 7,30 % [3,00 - 8,00]
EOSB 0,045 10 e3/ul [0,00 - 0,70]
EOSP 0,22 L % [1,00 - 5,00]
BASOB 0,043 10 e3/ul [0,00 - 0,20]
BASOP 0,21 % [0,00 - 1,00]
RBC 3,08 L 10 e6/ul [4,50 - 5,55]
HGB 8,5 L g/dl [14,0 - 18,0]
HCT 26,1 L % [40,0 - 54,0]
MCV 84,9 fL [80,0 - 97,0]
MCH 27,7 pg [27,0 - 31,2]
MCHC 32,7 g/dl [31,8 - 35,4]
RDW 14,8 % [11,6 - 14,8]
PLT 289 10 e3/ul [130 - 400]
MPV 7,88 f/L [7,50 - 12,00]
Morfologia krwi
2017-01-14 11:17
WBC 12,71 H 10 e3/ul [4,00 - 10,00]
NEU 9,46 H 10 e3/ul [2,00 - 6,90]
NEUP 74,4 % [37,0 - 80,0]
LYMB 1,733 10 e3/ul [0,60 - 3,40]
LYMP 13,6 L % [20,0 - 45,0]
MONOB 1,124 H 10 e3/ul [0,20 - 0,90]
MONOP 8,84 H % [3,00 - 8,00]
EOSB 0,304 10 e3/ul [0,00 - 0,70]
EOSP 2,39 % [1,00 - 5,00]
BASOB 0,092 10 e3/ul [0,00 - 0,20]
BASOP 0,72 % [0,00 - 1,00]
RBC 2,96 L 10 e6/ul [4,50 - 5,55]
HGB 8,1 L g/dl [14,0 - 18,0]
HCT 25,3 L % [40,0 - 54,0]
MCV 85,5 fL [80,0 - 97,0]
MCH 27,3 pg [27,0 - 31,2]
MCHC 31,9 g/dl [31,8 - 35,4]
RDW 15,2 H % [11,6 - 14,8]
PLT 320 10 e3/ul [130 - 400]
MPV 7,97 f/L [7,50 - 12,00]
Morfologia krwi
2017-01-18 13:00
WBC 8,17 10 e3/ul [4,00 - 10,00]
NEU 5,77 10 e3/ul [2,00 - 6,90]
NEUP 70,7 % [37,0 - 80,0]
LYMB 1,587 10 e3/ul [0,60 - 3,40]
LYMP 19,4 L % [20,0 - 45,0]
MONOB 0,469 10 e3/ul [0,20 - 0,90]
MONOP 5,74 % [3,00 - 8,00]
EOSB 0,266 10 e3/ul [0,00 - 0,70]
EOSP 3,25 % [1,00 - 5,00]
BASOB 0,074 10 e3/ul [0,00 - 0,20]
BASOP 0,90 % [0,00 - 1,00]
RBC 3,12 L 10 e6/ul [4,50 - 5,55]
HGB 8,3 L g/dl [14,0 - 18,0]
HCT 26,6 L % [40,0 - 54,0]
MCV 85,3 fL [80,0 - 97,0]
MCH 26,7 L pg [27,0 - 31,2]
MCHC 31,3 L g/dl [31,8 - 35,4]
RDW 15,4 H % [11,6 - 14,8]
PLT 422 H 10 e3/ul [130 - 400]
MPV 7,49 L f/L [7,50 - 12,00]
Prokalcytonina
2017-01-12 13:48
PCT 1,400 ng/ml
PROKALCYTONINA - zakresy wartości prawidłowych - jednostki ng/ml
Niskie ryzyko ciężkiej sepsy < 0,5
Średnie ryzyko ciężkiej sepsy 0,5 - 2,0
Wysokie ryzyko ciężkiej sepsy > 2,0
TIBC
2017-01-16 13:45
TIBC 336 ug/dl
TIBC - zakresy wartości prawidłowych - jednostki ug/dl
Dorośli 250 - 425
Dzieci 100 - 400
Żelazo
2017-01-16 12:20
FE 33 ug/dl [33 - 193]
BADANIA DIAGNOSTYCZNE:
36.073 Wprowadzenie czterech stentów uwalniających leki do tętnicy wieńcowej
2017-01-04
36.091 Angioplastyka wieńcowa nie określona inaczej
2017-01-04
88.56 Koronarografia z użyciem dwóch cewników
2017-01-04
89.522 Elektrokardiografia z 12 lub więcej odprowadzeniami (z opisem)
2017-01-03
89.61 Monitorowanie systemowego ciśnienia tętniczego
2017-01-03
99.297 24-godzinny dożylny wlew - innych leków inotropowo dodatnich
2017-01-03
EPIKRYZA
";
// result will be an iterator over tuples containing the start and end indices for each match in the string
let result = regex.captures_iter(string);
for mat in result {
println!("{:?}", mat);
}
}