#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?<=")\t+(?=.+")"
Local $sString = "_record_number record_id id_testing Notes IntakeComplete" & @CRLF & _
"111 6 5 " We will not be testing because of covid 19" 1" & @CRLF & _
"222 6 5 " We will not be "testing because of covid 19" 1" & @CRLF & _
"333 6 5 " We will not be "testing" because of covid 19" 1"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)