#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m).*?(\w+).*\n?"
Local $sString = "• BTC ⇒ 59982.00 USD (-6.38%)" & @CRLF & _
"• ETH ⇒ 4219.78 USD (-7.94%)" & @CRLF & _
"• BNB ⇒ 581.00 USD (-8.59%)" & @CRLF & _
"• CAKE ⇒ 16.78 USD (-9.35%)" & @CRLF & _
"• BAKE ⇒ 1.880000 USD (-11.42%)" & @CRLF & _
"• GRT ⇒ 0.921331 USD (-11.18%)" & @CRLF & _
"• LINK ⇒ 29.19 USD (-10.42%)" & @CRLF & _
"• DOT ⇒ 40.76 USD (-9.92%)" & @CRLF & _
"• XRP ⇒ 1.080000 USD (-8.26%)" & @CRLF & _
"• ENJ ⇒ 2.850000 USD (-6.82%)" & @CRLF & _
"• SOL ⇒ 221.16 USD (-6.81%)" & @CRLF & _
"• DOGE ⇒ 0.236049 USD (-8.49%)" & @CRLF & _
"• PROM ⇒ 16.94 USD (-7.29%)" & @CRLF & _
"• MATIC ⇒ 1.540000 USD (-9.23%)" & @CRLF & _
"• VET ⇒ 0.146540 USD (-10.92%)" & @CRLF & _
"• ADA ⇒ 1.880000 USD (-7.45%)" & @CRLF & _
"• SHIB ⇒ 0.000049 USD (-10.75%)" & @CRLF & _
"• XTZ ⇒ 5.220000 USD (-8.97%)" & @CRLF & _
"• ONE ⇒ 0.251386 USD (-12.99%)" & @CRLF & _
"• ALGO ⇒ 1.690000 USD (-10.67%)"
Local $sSubst = "$1 "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)