#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)^1{1}(3{1}\d{1}|5{1}[012356789]{1}|8{1}[035689]{1})\d{8}$"
Local $sString = "15011020699"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)