$re = '`^(((\D+\s)|(\d+\s))+)?(([4-8])|([4-8](\.|\,)([0-9])+))((\s?pol)|"|\'\'|\x60|\'|´|”)(?:.*)$`si';
$str = 'rom de as asd asd asd 444444 34234 6,5234234234polimeros (~ 64,3% relação tela-corpo)
(?:(?:(?:\\D+\\s)|(?:\\d+\\s))+)';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);