Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
`
^(((\D+\s)|(\d+\s))+)?(([4-8])|([4-8](\.|\,)([0-9])+))((\s?pol)|"|''|\x60|'|´|”)(?:.*)$
`
si
Test String
New
rom de as asd asd asd 444444 34234 6,5234234234polimeros (~ 64,3% relação tela-corpo) (?:(?:(?:\D+\s)|(?:\d+\s))+)