+matches at least one character from the set below:
-the literal - (4510 / 558 / 2D16)
a-zone character from a (9710) to z (12210) (case sensitive)
A-Zone character from A (6510) to Z (9010) (case sensitive)
0-9one character from 0 (4810) to 9 (5710)
#the literal # (3510 / 438 / 2316)
$the literal $ (3610 / 448 / 2416)
%the literal % (3710 / 458 / 2516)
'the literal ' (3910 / 478 / 2716)
_the literal _ (9510 / 1378 / 5F16)