Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?i)(?:adafruit)(?:[0–9a-z\-_\t .]{0,20})
/
gm
Input 1
1
New
adafruit_api_key = "x-xfiu9qulytekagka60cn2ey1rrrba4"