Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
\\(ref){eq:(.*?)}
/
gm
Input 1
1
New
\ref{eq:0And1Qubit} hjhg \ref{eq:EulerForm}the state is measured, as it can be shown $|\rho e^{i\theta}|^2=\rho^2$ ($i$ is always the imaginary unit in this report). In other words, it is not possible to measure the global phase. The description of $\ket{q}$ can then be confined to $\alpha,\beta,\phi\in\mathbb{R}$, where $\phi$ is the relative phase $\phi=\theta_\beta-\theta_\alpha$.
Substitution
\\eqref{eq:$2}