using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\""claim1\"":)(.*?)\""(.*?)\""";
string substitution = @"$3";
string input = @"{ ""claim1"": ""val1"", ""claim2"": ""val2"" }";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}