re = /(\"claim1\":)(.*?)\"(.*?)\"/m
str = '{ "claim1": "val1", "claim2": "val2" }'
subst = '$3'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result