Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(")?([^{:"]+)(")?(: )(")?([^,}"]+)(")?(, |}+)
/
g
Input 1
1
New
{location: "Tel Aviv", party_size: 2, date_time: 2023-05-06:09:00:00Z}
Substitution
"$2"$4"$6"$8
{location: "Tel Aviv", party_size: 2, date_time: 2023-05-06:09:00:00Z}