Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?=.*\bplayers\b)(?!.*\bchampionship\b)
/
g
Input 1
1
New
word1 players championship word4 word1 players cup