import Foundation
let pattern = #"DATA\s+SCIENTIST"#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
DATA ANALYTIC SCIENTIST
BEST DATA SCIENTIST
DATA SCIENTIST
DATA SCIENTIST
SCIENTIST DATA
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)