re = /RT(\A|\s)@(\w)+/
str = 'RT @iamkhiofficial2323: #lahore #LahoreBlasts : #punjabgovt 9 #dead. 20 #injured. https://t.co/UU7doEtTmZ #pray #unite #notgivingup RT @iamkhiofficial2323
RT @iamkhiofficial2323'
subst = '<label class="">$0</label>'
result = str.sub(re, subst)
# Print the result of the substitution
puts result