Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
"
^(<string name=\"){1}[\w.]+(\">){1}[\w ]+(?i)yoti(</string>){1}
"
gm
Test String
New
<string name="loc.component.help.email.label">Email EasyID</string> <string name="loc.component.help.email.label">Email EasyID</string> <string name="loc.component.yoti.help.email.label">Email EasyID</string> <string name="loc.component.help.email.label">Email yoti</string> <string name="loc.component.help.email.label">Email YoTi</string> <string name="loc.component.help.email.label">Email YOTI</string> <string name="loc.component.help.email.label">Email YO.TI</string>