Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
\-\s\*patient\ssafety\:\*
/
gi
Input 1
1
New
- *Financial:* <yes or no. If yes, explain why> - *Legal/Regulatory:* <yes or no. If yes, explain why> - *Data Integrity:* <yes or no. If yes, explain why> - *Patient Safety:* <yes or no. If yes, explain why> - *CyberSecurity/Information Security:* <yes or no. If yes, explain why> - *Financial:* <yes/no> - *Legal/Regulatory:* <yes/no> - *Data Integrity:* <yes/no> - *Patient Safety:* <yes/no> - *CyberSecurity/Information Security:* <yes/no> - *Financial:* <yes or no. If yes, explain why>No - *Legal/Regulatory:* <yes or no. If yes, explain why> Yes - *Data Integrity:* No - *Patient Safety:* Yes, this was an issue because of XYZ. - *CyberSecurity/Information Security:* <yes or no. If yes, explain why> - *Financial:* no - *Legal/Regulatory:* no - *Data Integrity:* no - *Patient Safety:* no - *CyberSecurity/Information Security:* no - *Financial:* N - *Legal/Regulatory:* N - *Data Integrity:* N - *Patient Safety:* N - *CyberSecurity/Information Security:* N - *Financial:* <yes or no. If yes, explain why>N - *Legal/Regulatory:* <yes or no. If yes, explain why> N - *Data Integrity:* <yes or no. If yes, explain why>N - *Patient Safety:* <yes or no. If yes, explain why>N - *CyberSecurity/Information Security:* <yes or no. If yes, explain why> N