Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(?<![一-龠]{3})特許
/
gm
Input 1
1
New
東京特許許可局 東京特許許諾 北海道特許許可局 神奈川特許許可局 さいたま特許許可局