package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\s*\b\d+\b\s*`)
var str = `28 VA288 298`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}