#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "MatchesBlock[^\{]+\K(.*})"
Local $sString = ""var block = new MatchesBlock('page_competition_1_block_competition_matches_summary_5', 'block_competition_matches_summary', {"page":0,"bookmaker_urls":{"13":[{"link":"http:\/\/www.bet365.com\/home\/?affiliate=365_178981","name":"Bet 365"}]},"block_service_id":"competition_summary_block_competitionmatchessummary","round_id":42011,"outgroup":false,"view":2,"competition_id":13});"" & @CRLF & _
"" & @CRLF & _
""
Local $sSubst = "$1$2$3"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)