package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([^:]+):\s*(.*)`)
var str = `SNO :
19110
BLKNAME :
SETHUBAVACHATRAM
DISTRICTNA :
THANJAVUR
PANCHTYPE :
VP
RVILLNAME :
SEMBIYAMADEVIPATTINAM
TALUKNAME :
Peravurani`
var substitution = "$1: $2"
fmt.Println(re.ReplaceAllString(str, substitution))
}