# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(window\.__AH_DATA__= {.*}\\n\\n window\.__APOLLO_STATE__= {})//gm;t' <<< "je vader window.__AH_DATA__= {gert}\n\n window.__APOLLO_STATE__= {} je moeder"