using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(window\.__AH_DATA__= {.*}\\n\\n window\.__APOLLO_STATE__= {})";
string substitution = @"";
string input = @"je vader window.__AH_DATA__= {gert}\n\n window.__APOLLO_STATE__= {} je moeder";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}