$re = '/(window\.__AH_DATA__= {.*}\\\\n\\\\n window\.__APOLLO_STATE__= {})/m';
$str = 'je vader window.__AH_DATA__= {gert}\\n\\n window.__APOLLO_STATE__= {} je moeder';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;