package main
import (
    "regexp"
    "fmt"
)
func main() {
    var re = regexp.MustCompile(`__\([\s]?'([^']*?)'[\s]?\)`)
    var str = `$schedules['fiveminute'] = array(
	'interval' => 300,
	'display' => __('Every 5 minutes')
);
return $schedules;
return array(
  'success' => true,
  'msg'     => __('Your password have updated successfull. You can login with your new password now.', ET_DOMAIN)
);`
    
    for i, match := range re.FindAllString(str, -1) {
        fmt.Println(match, "found at index", i)
    }
}