using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\{""acks"":""(\d+)""\}";
string substitution = @"$1";
string input = @"[{""acks"":""6""},{""acks"":""7""},{""acks"":""8""}]";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}