package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\{"acks":"(\d+)"\}`)
var str = `[{"acks":"6"},{"acks":"7"},{"acks":"8"}]`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}