$re = '/^.*\K\R(.)/m';
$str = 'la la la
da da da
la la la
da da da ';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;