Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
^(?:|(https?:\/\/)?(|www)[.]?((t|telegram)\.me)\/)[a-zA-Z0-9_]{5,32}$
/
gm
Input 1
1
New
https://telegram.me/opensid http://telegram.me/opensid www.telegram.me/opensid telegram.me/opensid www.t.me/opensid t.me/opensid