Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
"
(?<=suppl/)(.*(?:pdf|doc|xml))
"
Input 1
1
New
0040-1719933/suppl/sup_ss-2022-f0205-op_10-1055_s-0040-1719933.pdf