using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\bsecondid=([\d,]+)";
string input = @"""/css/style.min.css HTTP/1.1"" 200 7832 index.php?firstId=5&secondid=4,6,8 HTTP/1.1""
""/css/style.min.css HTTP/1.1"" 200 7832 index.php?firstId=5&secondid=4,6,8 HTTP/1.1""";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}