# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/.*()/$1/gm;t' <<< "12345678901234567890123456789012345678901234567890
12345678901234567890123456789012345678901234567890
12345678901234567890123456789012345678901234567890
12345678901234567890123456789012345678901234567890
123456789012345678901234567890123456"