const regex = /\b5 Fragen an\h+\.+\h+/gm;
// Alternative syntax using RegExp constructor
// const regex = new RegExp('\\b5 Fragen an\\h+\\.+\\h+', 'gm')
const str = `5 Fragen an ... xyz`;
const subst = ``;
// The substituted value will be contained in the result variable
const result = str.replace(regex, subst);
console.log('Substitution result: ', result);