package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^[\u0980-\u09FF\s]+$`)
var str = `জোবায়দুল ইসলাম`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}