Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Regular
Expressions
101
Regular
Expressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
(xcopy)|([A-Z]:\\[^\s\n]*)+
/
gm
Test String
New
xcopy C:\test D:\target\backup\files F:\abc.text (xcopy)|([A-Z]:\\[^ \n]*)+