# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?:^|\t)
(
[^\t\n]+(?=(?:\t|\n[^ ]))
|
[^\t\n]+(?=(?:\t|\n([ ]+)))
)
#(|[ ]{20})#(?![ ]{3,})
#|
#[^\t]+?(?=(?:\n)([ ]+)")
/\/$2\//gxsm;t' <<< "База Базовая добыча (вЯк 8) 42370
Бурение well_obj1_1_prod (вЯк 8) 42370
Бурение well_obj1_1_inj (вЯк 8) 42430
\""