#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(font-family):\s*([^;]*)[;'][;"]"
Local $sString = "<span style="color: red;font-family:'Sanc';">test</span>" & @CRLF & _
"<span style="font-family:'Sanc';color: red;">test</span>" & @CRLF & _
"<span style="font-family:'Sanc'">test</span>" & @CRLF & _
"<span style="color: red;font-family:'Sanc';line-height: 15px;">test</span>"
Local $sSubst = """
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)