^start of line
Group host(?<host>[\w-]+\.[\w-.]*?) +matches at least one character from the set below:
\wany word character
-the literal - (4510 / 558 / 2D16)
\.the literal . (4610 / 568 / 2E16)
*?matches any number of characters from the set below:
\wany word character
-the literal - (4510 / 558 / 2D16)
.the literal . (4610 / 568 / 2E16)
\.the literal . (4610 / 568 / 2E16)
\s*any whitespace character, repeated any number of times
\d+a digit, repeated at least once
\s*any whitespace character, repeated any number of times
\w*any word character, repeated any number of times
\s*any whitespace character, repeated any number of times
Group rectype(?<rectype>\w*) \w*any word character, repeated any number of times
\s*any whitespace character, repeated any number of times
.*any character (except for line terminators), repeated any number of times
\s*any whitespace character, repeated any number of times
$end of line