re = /[^"\S]+\/\/.+$/m
str = '{
// regex is cool
"property": "http://regeixisfun.com", // regex is still cool
// http://regexisfun.com
"property2": "One//regex//is//fun"
// regex is very "cool"
"property3": "regex",
//// regex is really "cool"
}'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end