#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "."
Local $sString = "Lorem ipsúm dolor sit amet, sóleat coñsetetur et nam, vocibus convenire an vis. ¿Nostrum mediócritatem hís cu? Lobortis vítuperata has ñe. ¡Vis ex mágna summo coñsequat, mándamus mediocrem repudiare ut méa, ne eám sempér melius! ¿Ullúm debitis ut duo? Cu vídit sigñiferúmque vel, quo ex simul facilís, mea ridens maiorum ad." & @CRLF & _
"" & @CRLF & _
"Unum vero at his. Numquam habemús medíocrem pri et, pró erroribús incorrupte ad, debet menandri incidérint eos at. Mazim ígnota cu mel, elit facilis at nec. Pro ea libris numquám, ñullám veritus accommodaré eú eos."
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")