using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"title\s*=\s*'([^']*)";
string input = @"<img class='left' alt='""' src='182-35622' title='MyImage_147x91.png' uri='182-35622' style='width: 147px; height: 91px;'>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}